



<!doctype html>
<html lang="en">

<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, user-scalable=no">

    <link rel="apple-touch-icon" sizes="57x57" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/manifest.json">
    <meta name="msapplication-TileColor" content="#1caad9">
    <meta name="msapplication-TileImage" content="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/ms-icon-144x144.png">
    <meta name="theme-color" content="#1caad9">

    <link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,400italic,700,700italic,600' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/css/style.css" />

    
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cubebrush Further Integrates Sketchfab, Hosts Contest - Sketchfab Blog</title>
<link rel="canonical" href="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/" />
<link rel="publisher" href="https://plus.google.com/+Sketchfab/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cubebrush Further Integrates Sketchfab, Hosts Contest - Sketchfab Blog" />
<meta property="og:description" content="The Cubebrush forums now support Sketchfab; to celebrate we&#039;re sponsoring their &quot;Worlds Challenge&quot;." />
<meta property="og:url" content="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/" />
<meta property="og:site_name" content="Sketchfab Blog" />
<meta property="article:publisher" content="https://www.facebook.com/Sketchfab/" />
<meta property="article:author" content="https://www.facebook.com/paulchambers3d/" />
<meta property="article:tag" content="award" />
<meta property="article:tag" content="contest" />
<meta property="article:tag" content="prize" />
<meta property="article:section" content="Contests" />
<meta property="article:published_time" content="2017-07-17T22:08:22+02:00" />
<meta property="article:modified_time" content="2017-07-17T22:14:56+02:00" />
<meta property="og:updated_time" content="2017-07-17T22:14:56+02:00" />
<meta property="og:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Cubebrush forums now support Sketchfab; to celebrate we&#039;re sponsoring their &quot;Worlds Challenge&quot;." />
<meta name="twitter:title" content="Cubebrush Further Integrates Sketchfab, Hosts Contest - Sketchfab Blog" />
<meta name="twitter:site" content="@sketchfab" />
<meta name="twitter:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg.jpg" />
<meta name="twitter:creator" content="@paulchambers3d" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.sketchfab.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://blog.sketchfab.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://blog.sketchfab.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-white-css'  href='https://blog.sketchfab.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-white.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://blog.sketchfab.com/wp-json/' />
<link rel='shortlink' href='https://blog.sketchfab.com/?p=142059978651' />
<link rel="alternate" type="application/json+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://blog.sketchfab.com/?custom-css=1c8f79b3f3" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-142059978651 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">








    <!-- Top nav -->

<section class="nav">
    <section class="top-nav container-fluid">
        <div class="top-container">

            <div class="logo">
                <a class="link" href="https://sketchfab.com/">

                <img src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/sketchfab-logo.png" width="121" height="30" class="visual" alt="Sketchfab">

                </a>
            </div>


            <ul id="menu-hoofdmenu" class="navigation"><li id="menu-item-142059966925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059966925"><a href="#">EXPLORE</a>
<ul  class="sub-menu">
	<li id="menu-item-142059966943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966943"><a href="https://sketchfab.com/models/popular?utm_source=blog&#038;utm_medium=referral">Popular</a></li>
	<li id="menu-item-142059966969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966969"><a href="https://sketchfab.com/models/staffpicks?utm_source=blog&#038;utm_medium=referral">Staff picks</a></li>
	<li id="menu-item-142059967013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967013"><a href="https://sketchfab.com/models?date=week&#038;features=animated&#038;sort_by=-likeCount&#038;utm_source=blog&#038;utm_medium=referral">Animations</a></li>
	<li id="menu-item-142059967032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967032"><a href="https://sketchfab.com/models?features=downloadable&#038;utm_source=blog&#038;utm_medium=referral">Downloadable</a></li>
	<li id="menu-item-142059967041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967041"><a href="https://sketchfab.com/categories?utm_source=blog&#038;utm_medium=referral">All categories</a></li>
	<li id="menu-item-142059971307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059971307"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li>
	<li id="menu-item-142059966993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966993"><a href="https://sketchfab.com/collections?utm_source=blog&#038;utm_medium=referral">Collections</a></li>
</ul>
</li>
<li id="menu-item-142059967065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967065"><a href="#">COMMUNITY</a>
<ul  class="sub-menu">
	<li id="menu-item-142059967082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967082"><a href="https://sketchfab.com/members?utm_source=blog&#038;utm_medium=referral">All users</a></li>
	<li id="menu-item-142059967092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967092"><a href="https://sketchfab.com/members/pros?utm_source=blog&#038;utm_medium=referral">Pros</a></li>
	<li id="menu-item-142059967115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967115"><a href="https://forum.sketchfab.com/?utm_source=blog&#038;utm_campaign=header">Forum</a></li>
	<li id="menu-item-142059967117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967117"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=header">Help &#038; FAQ</a></li>
</ul>
</li>
<li id="menu-item-142059967118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967118"><a href="#">BLOG</a>
<ul  class="sub-menu">
	<li id="menu-item-142059967119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967119"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li>
	<li id="menu-item-142059967120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967120"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li>
	<li id="menu-item-142059967121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142059967121"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li>
	<li id="menu-item-142059967122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967122"><a href="https://blog.sketchfab.com/category/event/">Events</a></li>
	<li id="menu-item-142059967123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967123"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li>
	<li id="menu-item-142059967124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967124"><a href="https://blog.sketchfab.com/category/inside-sketchfab/">Inside Sketchfab</a></li>
</ul>
</li>
</ul>
                <form class="search" data-action="search" action="https://blog.sketchfab.com">
                <div class="box">
                    <button class="search-icon fa fa-search" type="submit"></button>
                    <input class="value header-search-form" type="text" name="s" placeholder="Search" autocapitalize="none" autocomplete="off" autocorrect="off" data-cip-id="cIPJQ342845639">
                    <a href="#" class="clear hidden"></a>
                </div>

                <button class="header-search-cancel" data-action="exit-search">Cancel</button>

            </form>

            <div class="actions">

                <div class="anonymous">
                    <a href="/login" class="button btn-medium login" data-action="open-login">Login</a>
                    <span class="or">or</span>
                    <a href="/signup" class="button btn-medium btn-secondary signup" data-action="open-signup">Sign Up</a>
                    <a href="/signup?next=/upload" class="button btn-medium btn-primary signup-upload" data-action="open-signup-upload">
                        <i class="icon fa fa-arrow-up"></i>
                        Upload
                    </a>
                </div>

            </div>
        </div>
    </section><!-- .top-nav -->



    <!-- Blog nav -->

    <section class="blog-nav container-fluid">
        <nav class="menu-container">
            <ul id="menu-blog-menu" class="menu"><li id="menu-item-142059973669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973669"><a href="https://blog.sketchfab.com">Home</a></li>
<li id="menu-item-142059973668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973668"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li>
<li id="menu-item-142059973667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142059973667"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li>
<li id="menu-item-142059973666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973666"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li>
<li id="menu-item-142059973665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973665"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li>
</ul>
            <div class="hot-topics">
                <span class="title">Hot topics</span>
                <a class="hot-topic" href="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/">Games</a>            </div><!-- .hot-topics -->
        </nav><!-- .menu-container -->
    </section><!-- .blog-nav -->
</section><!-- .nav -->





<header class="page-head">

    <picture class="header-image">
        <img width="1500" height="500" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg.jpg" class="attachment-head-img size-head-img wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg.jpg 1500w, https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-300x100.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-768x256.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-1030x343.jpg 1030w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="142059978656" data-permalink="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/banner-worlds-nobg/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Banner WORLDS nobg" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-1030x343.jpg" />    </picture><!-- .header-image -->

</header><!-- .page-head -->





<section class="container">
    <div class="row">

        <header class="content-header col-xs-12">
            <h1 class="title">
                Cubebrush Further Integrates Sketchfab, Hosts Contest            </h1>
            <a href="#" class="back-button">Back to overview</a>
            <section class="post-info">
                <ul class="post-categories">
	<li><a href="https://blog.sketchfab.com/category/contest/" rel="category tag">Contests</a></li></ul>                <span class="date">17 July 2017</span>
            </section><!-- .post-info -->
        </header><!-- .content-header -->

        <article class="content col-sm-8">
            <div class="content-white">

                <p><span style="font-weight: 400;">Our friends over at </span><a href="https://cubebrush.co"><span style="font-weight: 400;">Cubebrush</span></a><span style="font-weight: 400;"> have integrated the Sketchfab player into their digital artists’ marketplace for some time now to help creators sell their work by showing interactive previews in 3D and VR. Now they’ve added support for Sketchfab on </span><a href="https://forums.cubebrush.co/t/new-sketchfab-viewer-embedding/3790"><span style="font-weight: 400;">their forums</span></a><span style="font-weight: 400;"> making it easier than ever for artists to share their work on the platform.</span></p>
<p><img data-attachment-id="142059978653" data-permalink="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/cubebrush/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush.jpg" data-orig-size="1200,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cubebrush" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-300x215.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-1030x736.jpg" class="size-large wp-image-142059978653 aligncenter" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-1030x736.jpg" alt="" width="690" height="493" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-1030x736.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-300x215.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-768x549.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush-699x500.jpg 699w, https://blog.sketchfab.com/wp-content/uploads/2017/07/cubebrush.jpg 1200w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<h6><em>Visit <a href="https://cubebrush.co/slava/products/fxbika">Slava&#8217;s page on Cubebrush</a> to see our player in action.</em></h6>
<p><span style="font-weight: 400;">To celebrate the news we’re sponsoring Cubebrush’s latest international environmental art contest: </span><a href="http://www.worldschallenge.com"><span style="font-weight: 400;">Worlds Challenge</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The contest is offering prizes worth over $15,000. In addition to the chance to win PRO memberships we’re also offering an additional $500 prize for the best submission (or props/partial submission) we see uploaded to Sketchfab with the tag #CubebrushWorlds2017.</span></p>
<p><span style="font-weight: 400;">In the 3D category, projects can have teams of up to 3 people. Artists must post on the Cubebrush forums from concept to finished product to encourage feedback and demonstrate project development.</span></p>
<p><span style="font-weight: 400;">The deadline for the contest is September 17th. At which point a panel of industry veterans will determine the winners. The winners will be announced in the first week in October.</span></p>
<p><span style="font-weight: 400;">For more information on the contest rules, </span><a href="https://forums.cubebrush.co/t/worlds-submission-requirements-3d/3671"><span style="font-weight: 400;">visit the Cubebrush page</span></a><span style="font-weight: 400;">.</span></p>

            </div><!-- .content-white -->

            <div class="content-white article-bottom author">
                <p class="title">About the author</p>
                <div class="author-info">
                                        <img src="https://secure.gravatar.com/avatar/a17838383a03ceed598db63ae319db8b?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" />                    <h4 class="name">Paul Chambers</h4>
                    <p>Artist Evangelist &amp; Community outreach at Sketchfab, freelance CG Generalist, render-farm tinkerer. Zelda worshipper.</p>
                </div><!-- .author-info -->
                <hr />
            </div><!-- .content-white -->

            <div class="content-white article-bottom social-share">
                <h4 class="title">Share this article</h4>
                <div class="socials">
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F" class="social-link facebook">Facebook</a>

                    <a target="_blank" href="https://twitter.com/home?status=Cubebrush Further Integrates Sketchfab, Hosts Contest https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/" class="social-link twitter">Twitter</a>

                    <a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F" class="social-link google">Google+</a>

                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F&title=&summary=" class="social-link linkedin">LinkedIn</a>

                    <a target="_blank" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F&title=&caption=" class="social-link tumblr">Tumblr</a>

                </div><!-- .share-buttons -->
            </div><!-- .content-white -->

            <div class="content-blue article-bottom leave-comment">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cubebrush-integrates-sketchfab-hosts-contest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.sketchfab.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142059978651' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a89de5f1bf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>			</form>
			</div><!-- #respond -->
	            </div><!-- .content-blue -->

            <div class="content-white article-bottom">
                <ul class="comments">
                                </ul>

            </div><!-- .content-white -->

            <div class="content-white article-bottom related">
                <h3>Related articles</h3>

                <div class="related-articles">
                    
                        <a href="https://blog.sketchfab.com/sketchfab-voxel-challenge-robots-coming/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel-370x200.jpg" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel-370x200.jpg 370w, https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel-740x400.jpg 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="142059975884" data-permalink="https://blog.sketchfab.com/sketchfab-voxel-challenge-robots-coming/monthly-challenge-blog-voxel/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monthly-challenge-blog-voxel" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/02/monthly-challenge-blog-voxel-1030x343.jpg" />                                                        <h4 class="title">Sketchfab Voxel Challenge: The Robots are Coming!</h4>
                        </a><!-- .article -->

                    
                        <a href="https://blog.sketchfab.com/3dst-3d-scan-your-shoes/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/thumb-placeholder.png" class="attachment-blog-thumb size-blog-thumb wp-post-image">
                                                        <h4 class="title">#3DST: 3D scan your shoes!</h4>
                        </a><!-- .article -->

                    
                        <a href="https://blog.sketchfab.com/sketchfab-low-poly-animals-brood/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-370x200.jpg" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-370x200.jpg 370w, https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-740x400.jpg 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="142059978345" data-permalink="https://blog.sketchfab.com/sketchfab-low-poly-animals-brood/monthly-challenge-blog-sponsor-lowpoly-animals/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monthly-challenge-blog-sponsor-lowpoly-animals" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-1030x343.jpg" />                                                        <h4 class="title">Sketchfab Low-Poly Challenge: Animals and their brood</h4>
                        </a><!-- .article -->

                                    </div><!-- .related-articles -->
            </div><!-- .content-white -->

        </article><!-- .content -->





        
                    <aside class="sidebar col-sm-4">
                <section id="text-35" class="content-white widget_text"><h2 class="title">Share this article</h2>
			<div class="textwidget"><div class="socials" style="margin-top:20px;">

	<a href="#" target="_blank" data-url="https://www.facebook.com/sharer/sharer.php?" class="social-link facebook" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Facebook</a>

	<a href="#" target="_blank" data-url="https://twitter.com/home?status=" class="social-link twitter" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( document.title + ' ' + window.location.href) , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Twitter</a>

	<a href="#" target="_blank" data-url="https://plus.google.com/share?url=" class="social-link google" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google+</a>

	<a href="#" target="_blank" data-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=" class="social-link linkedin" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&summary=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">LinkedIn</a>
	
	<a href="#" target="_blank" data-url="https://www.tumblr.com/widgets/share/tool?canonicalUrl=" class="social-link tumblr" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&caption=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Tumblr</a>
</div></div>
		</section><section id="text-4" class="content-white widget_text"><h2 class="title">About Sketchfab</h2>
			<div class="textwidget">Enter new dimensions. With a community of over half a million creators contributing over a million models, we are the world’s largest platform to publish, share and discover 3D content online and in VR.

<div style="margin-top:20px;"><a href="https://sketchfab.com/signup" class="button btn-full btn-large btn-primary" data-action="open-signup" style="background:#1caad9;">Join for free</a></div></div>
		</section><section id="text-3" class="content-white widget_text"><h2 class="title">Current Challenges</h2>
			<div class="textwidget"><p><a href="https://blog.sketchfab.com/sketchfab-sculpting-challenge-aliens/"><img src="https://blog.sketchfab.com/wp-content/uploads/2017/06/alien-sculpt-challenge-header-370x200.jpg" alt=""></a></p>
<p>Sculpting Challenge: <a href="https://blog.sketchfab.com/sketchfab-sculpting-challenge-aliens/">Aliens</a>. Submission deadline: Monday, July 17.</p>
<p><a href="https://blog.sketchfab.com/sketchfab-low-poly-animals-brood/"><img src="https://blog.sketchfab.com/wp-content/uploads/2017/06/monthly-challenge-blog-sponsor-lowpoly-animals-370x200.jpg" alt=""></a></p>
<p>Low-Poly Challenge: <a href="https://blog.sketchfab.com/sketchfab-low-poly-animals-brood/">Animals and their brood</a>. Submission deadline: Monday, July 10.</p>
</div>
		</section><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-3" class="content-white rpwe_widget recent-posts-extended"><h2 class="title">Recent Contests</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/banner-worlds-nobg-135x52.jpg" alt="Cubebrush Further Integrates Sketchfab, Hosts Contest"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/cubebrush-integrates-sketchfab-hosts-contest/" title="Permalink to Cubebrush Further Integrates Sketchfab, Hosts Contest" rel="bookmark">Cubebrush Further Integrates Sketchfab, Hosts Contest</a></h3><time class="rpwe-time published" datetime="2017-07-17T22:08:22+00:00">11 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/sketchfab-contest-the-sound-of-your-art/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/image1-3-135x52.jpg" alt="Sketchfab Contest: The Sound of Your Art"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/sketchfab-contest-the-sound-of-your-art/" title="Permalink to Sketchfab Contest: The Sound of Your Art" rel="bookmark">Sketchfab Contest: The Sound of Your Art</a></h3><time class="rpwe-time published" datetime="2017-07-17T16:57:20+00:00">16 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/sketchfab-sculpting-challenge-aliens/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/06/alien-sculpt-challenge-header-135x52.jpg" alt="Sketchfab Sculpting Challenge: Aliens"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/sketchfab-sculpting-challenge-aliens/" title="Permalink to Sketchfab Sculpting Challenge: Aliens" rel="bookmark">Sketchfab Sculpting Challenge: Aliens</a></h3><time class="rpwe-time published" datetime="2017-07-03T17:01:41+00:00">2 weeks ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/sketchfab-3d-scan-challenge-something-small/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/06/bug-header-135x52.png" alt="Sketchfab 3D Scanning Challenge: Something Small"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/sketchfab-3d-scan-challenge-something-small/" title="Permalink to Sketchfab 3D Scanning Challenge: Something Small" rel="bookmark">Sketchfab 3D Scanning Challenge: Something Small</a></h3><time class="rpwe-time published" datetime="2017-06-19T18:41:10+00:00">4 weeks ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/sketchfab-simulation-challenge-refreshing-summer-splash/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/06/simulation-header-135x52.png" alt="Sketchfab Simulation Challenge: Refreshing Summer Splash"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/sketchfab-simulation-challenge-refreshing-summer-splash/" title="Permalink to Sketchfab Simulation Challenge: Refreshing Summer Splash" rel="bookmark">Sketchfab Simulation Challenge: Refreshing Summer Splash</a></h3><time class="rpwe-time published" datetime="2017-06-12T21:20:26+00:00">1 month ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><div style="margin-top:20px">
	<a href="https://blog.sketchfab.com/category/contest/" class="button btn-full btn-large btn-primary" style="background:#1caad9">
		More Contests
	</a>
</div></section>            </aside><!-- .sidebar -->
        

    </div><!-- .row -->
</section><!-- .container -->










<footer class="page-footer container">

    <nav class="socials">
                <a href="https://www.facebook.com/Sketchfab/">
            <span class="fa fa-facebook-square"></span>
            <span class="hidden">Facebook</span>
        </a>
                        <a href="https://twitter.com/sketchfab">
            <span class="fa fa-twitter-square"></span>
            <span class="hidden">Twitter</span>
        </a>
                        <a href="https://plus.google.com/+Sketchfab">
            <span class="fa fa-google-plus-square"></span>
            <span class="hidden">Google+</span>
        </a>
                        <a href="http://www.pinterest.com/sketchfab/">
            <span class="fa fa-pinterest-square"></span>
            <span class="hidden">Pinterest</span>
        </a>
                        <a href="https://www.linkedin.com/company/sketchfab">
            <span class="fa fa-linkedin-square"></span>
            <span class="hidden">LinkedIn</span>
        </a>
                        <a href="https://instagram.com/sketchfabulous/">
            <span class="fa fa-instagram"></span>
            <span class="hidden">Instagram</span>
        </a>
            </nav><!-- .social -->

    <nav class="menu-container"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-142059973670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973670"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral">About</a></li>
<li id="menu-item-142059973671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973671"><a href="https://sketchfab.com/features?utm_source=blog&#038;utm_medium=referral">Features</a></li>
<li id="menu-item-142059973672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973672"><a href="https://sketchfab.com/plans?utm_source=blog&#038;utm_medium=referral">Plans</a></li>
<li id="menu-item-142059973673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973673"><a href="https://sketchfab.com/developers?utm_source=blog&#038;utm_medium=referral">Developers</a></li>
<li id="menu-item-142059973674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973674"><a href="https://sketchfab.com/exporters?utm_source=blog&#038;utm_medium=referral">Exporters</a></li>
<li id="menu-item-142059973675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973675"><a href="https://blog.sketchfab.com/">Blog</a></li>
<li id="menu-item-142059973676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973676"><a href="https://sketchfab.com/education?utm_source=blog&#038;utm_medium=referral">Education</a></li>
<li id="menu-item-142059973677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973677"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li>
<li id="menu-item-142059973678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973678"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=footer">Help &#038; FAQ</a></li>
</ul></nav><nav class="menu-container"><ul id="menu-bottom-menu" class="bottom-nav"><li id="menu-item-142059973679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973679"><a href="https://sketchfab.com/?utm_source=blog&#038;utm_medium=referral">© Sketchfab 2016</a></li>
<li id="menu-item-142059973680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973680"><a href="https://sketchfab.com/terms?utm_source=blog&#038;utm_medium=referral">Terms</a></li>
<li id="menu-item-142059973681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973681"><a href="https://angel.co/sketchfab/jobs">Jobs</a></li>
<li id="menu-item-142059973682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973682"><a href="https://sketchfab.com/press?utm_source=blog&#038;utm_medium=referral">Press kit</a></li>
<li id="menu-item-142059973683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973683"><a href="https://labs.sketchfab.com/experiments/?utm_source=blog&#038;utm_medium=referral">Labs</a></li>
<li id="menu-item-142059973684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973684"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral#contact">Contact</a></li>
</ul></nav>
</footer><!-- .page-footer -->





<script type="text/javascript" src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/js/script.js"></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='hljstheme-css'  href='https://blog.sketchfab.com/wp-content/plugins/wp-code-highlightjs/styles/default.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/wp-code-highlightjs/highlight.common.pack.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.sketchfab.com\/wp-admin\/admin-ajax.php","nonce":"08b2a8e8d0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.sketchfab.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.sketchfab.com%2Fcubebrush-integrates-sketchfab-hosts-contest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
    <style>pre.hljs {padding: 5px;}
pre.hljs code {}</style>
    <script type="text/javascript">
    (function($, window) {
        var init_fn_flag = false;
        var init_fn = (function() {
            if (init_fn_flag)
                return;
            init_fn_flag = true;
             hljs.configure({"tabReplace":"    "});
            $('pre code').each(function(i, block) {
                hljs.highlightBlock(block);
            });
        });
        $(document).ready(init_fn);
        $(window).on("load", init_fn);
    })(jQuery, window);
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'109542598',post:'142059978651',tz:'2',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '142059978651' ]);
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201649.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'109542598',post:'0',tz:'1',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '0' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22680456-10', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
