



<!doctype html>
<html lang="en">

<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, user-scalable=no">

    <link rel="apple-touch-icon" sizes="57x57" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/manifest.json">
    <meta name="msapplication-TileColor" content="#1caad9">
    <meta name="msapplication-TileImage" content="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/ms-icon-144x144.png">
    <meta name="theme-color" content="#1caad9">

    <link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,400italic,700,700italic,600' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/css/style.css" />

    
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Art Spotlight: Whale-Creature Box - Sketchfab Blog</title>
<link rel="canonical" href="https://blog.sketchfab.com/art-spotlight-whale-creature-box/" />
<link rel="publisher" href="https://plus.google.com/+Sketchfab/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art Spotlight: Whale-Creature Box - Sketchfab Blog" />
<meta property="og:description" content="Creatures of the deep have a sweeter side in Pierrick Picaut&#039;s Art Spotlight." />
<meta property="og:url" content="https://blog.sketchfab.com/art-spotlight-whale-creature-box/" />
<meta property="og:site_name" content="Sketchfab Blog" />
<meta property="article:publisher" content="https://www.facebook.com/Sketchfab/" />
<meta property="article:section" content="Art Spotlight" />
<meta property="article:published_time" content="2017-08-14T17:13:25+02:00" />
<meta property="og:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg" />
<meta property="og:image:secure_url" content="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Creatures of the deep have a sweeter side in Pierrick Picaut&#039;s Art Spotlight." />
<meta name="twitter:title" content="Art Spotlight: Whale-Creature Box - Sketchfab Blog" />
<meta name="twitter:site" content="@sketchfab" />
<meta name="twitter:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg" />
<meta name="twitter:creator" content="@turnoffscreen" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.sketchfab.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://blog.sketchfab.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://blog.sketchfab.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-white-css'  href='https://blog.sketchfab.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-white.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js'></script>
<link rel='https://api.w.org/' href='https://blog.sketchfab.com/wp-json/' />
<link rel='shortlink' href='https://blog.sketchfab.com/?p=142059978754' />
<link rel="alternate" type="application/json+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://blog.sketchfab.com/?custom-css=1e52adb10f" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-142059978754 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">








    <!-- Top nav -->

<section class="nav">
    <section class="top-nav container-fluid">
        <div class="top-container">

            <div class="logo">
                <a class="link" href="https://sketchfab.com/">

                <img src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/sketchfab-logo.png" width="121" height="30" class="visual" alt="Sketchfab">

                </a>
            </div>


            <ul id="menu-hoofdmenu" class="navigation"><li id="menu-item-142059966925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059966925"><a href="#">EXPLORE</a>
<ul  class="sub-menu">
	<li id="menu-item-142059966943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966943"><a href="https://sketchfab.com/models/popular?utm_source=blog&#038;utm_medium=referral">Popular</a></li>
	<li id="menu-item-142059966969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966969"><a href="https://sketchfab.com/models/staffpicks?utm_source=blog&#038;utm_medium=referral">Staff picks</a></li>
	<li id="menu-item-142059967013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967013"><a href="https://sketchfab.com/models?date=week&#038;features=animated&#038;sort_by=-likeCount&#038;utm_source=blog&#038;utm_medium=referral">Animations</a></li>
	<li id="menu-item-142059967032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967032"><a href="https://sketchfab.com/models?features=downloadable&#038;utm_source=blog&#038;utm_medium=referral">Downloadable</a></li>
	<li id="menu-item-142059967041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967041"><a href="https://sketchfab.com/categories?utm_source=blog&#038;utm_medium=referral">All categories</a></li>
	<li id="menu-item-142059971307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059971307"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li>
	<li id="menu-item-142059966993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966993"><a href="https://sketchfab.com/collections?utm_source=blog&#038;utm_medium=referral">Collections</a></li>
</ul>
</li>
<li id="menu-item-142059967065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967065"><a href="#">COMMUNITY</a>
<ul  class="sub-menu">
	<li id="menu-item-142059967082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967082"><a href="https://sketchfab.com/members?utm_source=blog&#038;utm_medium=referral">All users</a></li>
	<li id="menu-item-142059967092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967092"><a href="https://sketchfab.com/members/pros?utm_source=blog&#038;utm_medium=referral">Pros</a></li>
	<li id="menu-item-142059967115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967115"><a href="https://forum.sketchfab.com/?utm_source=blog&#038;utm_campaign=header">Forum</a></li>
	<li id="menu-item-142059967117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967117"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=header">Help &#038; FAQ</a></li>
</ul>
</li>
<li id="menu-item-142059967118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967118"><a href="#">BLOG</a>
<ul  class="sub-menu">
	<li id="menu-item-142059967119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967119"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li>
	<li id="menu-item-142059967120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142059967120"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li>
	<li id="menu-item-142059967121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967121"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li>
	<li id="menu-item-142059967122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967122"><a href="https://blog.sketchfab.com/category/event/">Events</a></li>
	<li id="menu-item-142059967123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967123"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li>
	<li id="menu-item-142059967124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967124"><a href="https://blog.sketchfab.com/category/inside-sketchfab/">Inside Sketchfab</a></li>
</ul>
</li>
</ul>
                <form class="search" data-action="search" action="https://blog.sketchfab.com">
                <div class="box">
                    <button class="search-icon fa fa-search" type="submit"></button>
                    <input class="value header-search-form" type="text" name="s" placeholder="Search" autocapitalize="none" autocomplete="off" autocorrect="off" data-cip-id="cIPJQ342845639">
                    <a href="#" class="clear hidden"></a>
                </div>

                <button class="header-search-cancel" data-action="exit-search">Cancel</button>

            </form>

            <div class="actions">

                <div class="anonymous">
                    <a href="/login" class="button btn-medium login" data-action="open-login">Login</a>
                    <span class="or">or</span>
                    <a href="/signup" class="button btn-medium btn-secondary signup" data-action="open-signup">Sign Up</a>
                    <a href="/signup?next=/upload" class="button btn-medium btn-primary signup-upload" data-action="open-signup-upload">
                        <i class="icon fa fa-arrow-up"></i>
                        Upload
                    </a>
                </div>

            </div>
        </div>
    </section><!-- .top-nav -->



    <!-- Blog nav -->

    <section class="blog-nav container-fluid">
        <nav class="menu-container">
            <ul id="menu-blog-menu" class="menu"><li id="menu-item-142059973669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973669"><a href="https://blog.sketchfab.com">Home</a></li>
<li id="menu-item-142059973668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973668"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li>
<li id="menu-item-142059973667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973667"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li>
<li id="menu-item-142059973666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973666"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li>
<li id="menu-item-142059973665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142059973665"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li>
</ul>
            <div class="hot-topics">
                <span class="title">Hot topics</span>
                <a class="hot-topic" href="https://blog.sketchfab.com/art-spotlight-whale-creature-box/">Games</a>            </div><!-- .hot-topics -->
        </nav><!-- .menu-container -->
    </section><!-- .blog-nav -->
</section><!-- .nav -->





<header class="page-head">

    <picture class="header-image">
        <img width="1500" height="500" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg" class="attachment-head-img size-head-img wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg 1500w, https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-300x100.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-768x256.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-1030x343.jpg 1030w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="142059978762" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/header-whale/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HEADER-WHALE" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-1030x343.jpg" />    </picture><!-- .header-image -->

</header><!-- .page-head -->





<section class="container">
    <div class="row">

        <header class="content-header col-xs-12">
            <h1 class="title">
                Art Spotlight: Whale-Creature Box            </h1>
            <a href="#" class="back-button">Back to overview</a>
            <section class="post-info">
                <ul class="post-categories">
	<li><a href="https://blog.sketchfab.com/category/community-story/art-spotlight/" rel="category tag">Art Spotlight</a></li></ul>                <span class="date">14 August 2017</span>
            </section><!-- .post-info -->
        </header><!-- .content-header -->

        <article class="content col-sm-8">
            <div class="content-white">

                <p><span style="font-weight: 400;">Hi I’m Pierrick Picaut!</span></p>
<p><span style="font-weight: 400;">I’m a 3D freelancer working mainly with blender on video productions, industrial design and I’m also a Blender Foundation certified trainer. I graduated in graphic design more than a decade ago and came to 3D like 5 or 6 years ago. I’m currently working on a new commercial video and as a character rigger and animator for a video game.</span></p>
<p><span style="font-weight: 400;">This piece was done as a training purpose to set better workflow before preparing a new character creation/animation course. I love </span><a href="http://creaturebox.com/"><span style="font-weight: 400;">creature box</span></a><span style="font-weight: 400;"> design as they have strong style and lines that are easy to translate into 3D. I’ve done a first piece several month ago which received quite a nice interest from the community. </span></p>
<div class="oembed oembed-rich oembed-sketchfab-com oembed-rich-sketchfab-com">
<div class="sketchfab-embed-wrapper"><iframe width="690" height="388" src="https://sketchfab.com/models/5ef2eca35c974d24a5afde69cad7b7e7/embed" frameborder="0" allowvr allowfullscreen mozallowfullscreen="true" webkitallowfullscreen="true" onmousewheel=""></iframe></p>
<p style="font-size: 13px; font-weight: normal; margin: 5px; color: #4A4A4A;">    <a href="https://sketchfab.com/models/5ef2eca35c974d24a5afde69cad7b7e7?utm_campaign=5ef2eca35c974d24a5afde69cad7b7e7&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">Out of the box 1</a>    by <a href="https://sketchfab.com/pieriko?utm_campaign=5ef2eca35c974d24a5afde69cad7b7e7&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">pieriko</a>    on <a href="https://sketchfab.com?utm_campaign=5ef2eca35c974d24a5afde69cad7b7e7&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">Sketchfab</a></p>
</div>
</div>
<p><span style="font-weight: 400;">For the Whale-Creature model, I focused on using mainly Blender for the whole workflow. I’ve started with dynamic topology sculpting which allow you to generate geometry on the fly as would ZBrush dynamesh. One of the benefit of blender is that you can have heterogeneous mesh density while using this tool and it updates on the fly. I’ve sculpted body and limbs separately to help me reaching occluded areas of the model like the inside of the arms and legs.<img data-attachment-id="142059978755" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/01-2/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/01.jpg" data-orig-size="2589,1174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/01-300x136.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/01-1030x467.jpg" class="aligncenter size-large wp-image-142059978755" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/01-1030x467.jpg" alt="" width="690" height="313" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/01-1030x467.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/07/01-300x136.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/01-768x348.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/01-1103x500.jpg 1103w" sizes="(max-width: 690px) 100vw, 690px" /></span></p>
<p><span style="font-weight: 400;">Once I was happy with the base sculpt, I go over retopology using face snapping tool. I didn’t go for a very accurate topology as the model wasn’t done for animation. Once done, I combine the multi-resolution modifier with a shrink wrap modifier to source the details from the dyntopo sculpt. I then do some sculpting refinement and start adding details like the nails, teeth and small shells.<img data-attachment-id="142059978757" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/03-2/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/03.jpg" data-orig-size="1402,1235" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/03-300x264.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/03-1030x907.jpg" class="aligncenter size-large wp-image-142059978757" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/03-1030x907.jpg" alt="" width="690" height="608" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/03-1030x907.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/07/03-300x264.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/03-768x677.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/03-568x500.jpg 568w, https://blog.sketchfab.com/wp-content/uploads/2017/07/03.jpg 1402w" sizes="(max-width: 690px) 100vw, 690px" /></span></p>
<p><span style="font-weight: 400;">For the rope creation, I’ve created a rope section that was able to merge when combined with an array modifier (allowing you to create multiple copies of the mesh along any axis) and combines it with a curve deformation modifier to wrap it around the character.<img data-attachment-id="142059978756" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/02-2/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/02.jpg" data-orig-size="1756,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="02" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/02-300x246.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/02-1030x845.jpg" class="aligncenter size-large wp-image-142059978756" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/02-1030x845.jpg" alt="" width="690" height="566" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/02-1030x845.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/07/02-300x246.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/02-768x630.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/02-610x500.jpg 610w" sizes="(max-width: 690px) 100vw, 690px" /></span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">For the spear modeling, I’ve directly box modeled it and then go into some multi-resolution sculpting.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Once done I’ve unwrapped the character and items trying to put them on the same UVmap to avoid having thousand texture maps to deal with later on as I was planning to upload it to Sketchfab and have a try on the new blender Eevee real time PBR engine.</span></p>
<p><span style="font-weight: 400;">I’ve painted a very simple colour map and then combined it with baked ambient occlusion and curvature map. I’ve also painted a roughness map and a subsurface scattering scale map.<img data-attachment-id="142059978758" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/attachment/04/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/04.jpg" data-orig-size="951,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/04-300x300.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/04.jpg" class="aligncenter size-full wp-image-142059978758" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/04.jpg" alt="" width="951" height="955" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/04.jpg 951w, https://blog.sketchfab.com/wp-content/uploads/2017/07/04-80x80.jpg 80w, https://blog.sketchfab.com/wp-content/uploads/2017/07/04-300x300.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/04-768x771.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/04-498x500.jpg 498w, https://blog.sketchfab.com/wp-content/uploads/2017/07/04-45x45.jpg 45w" sizes="(max-width: 951px) 100vw, 951px" /></span></p>
<p><span style="font-weight: 400;">All map were edited and combine in blender using cycles node editor.</span></p>
<p><span style="font-weight: 400;">I’ve then set a simple lighting setup using an HDRi map and few emission planes for rim lighting and go for a pair of cycles renders that I’ve post processed in photoshop combining AO, beauty pass and some colour pass.<img data-attachment-id="142059978760" data-permalink="https://blog.sketchfab.com/art-spotlight-whale-creature-box/attachment/06/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/06.jpg" data-orig-size="1306,1121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/06-300x258.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/06-1030x884.jpg" class="aligncenter size-large wp-image-142059978760" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/06-1030x884.jpg" alt="" width="690" height="592" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/07/06-1030x884.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/07/06-300x258.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/07/06-768x659.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/07/06-583x500.jpg 583w, https://blog.sketchfab.com/wp-content/uploads/2017/07/06.jpg 1306w" sizes="(max-width: 690px) 100vw, 690px" /></span></p>
<p><span style="font-weight: 400;">Once done with this I’ve given Eevee a try with a </span><a href="https://builder.blender.org/download/"><span style="font-weight: 400;">downloaded WIP build of Blender 2.80</span></a></p>
<p><span style="font-weight: 400;">It’s pretty close to a sketchfab editing so I wasn’t totally lost even if the UI is quite different from the current Blender official releases.</span></p>
<p><span style="font-weight: 400;">I’ve exported a short turn table that can be seen in </span><a href="https://www.youtube.com/watch?v=sJqTvs1VPvw&amp;t" target="_blank" rel="noopener"><span style="font-weight: 400;">my making of video</span></a><span style="font-weight: 400;">.</span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="690" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/blog.sketchfab.com\/art-spotlight-whale-creature-box\/&quot;,&quot;likes_blog_id&quot;:109542598}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 690px; height: 287px;" data-original-width="690" data-original-height="287" > <div class="gallery-group images-1" style="width: 344px; height: 287px;" data-original-width="344" data-original-height="287" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-01.jpg" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="283"> <img data-attachment-id="142059978763" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-01.jpg" data-orig-size="2464,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WHALES-01" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-01-300x249.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-01-1030x856.jpg" src="https://i2.wp.com/blog.sketchfab.com/wp-content/uploads/2017/07/whales-01.jpg?w=340&#038;h=283&#038;crop&#038;ssl=1" width="340" height="283" data-original-width="340" data-original-height="283" itemprop="http://schema.org/image" title="WHALES-01" alt="WHALES-01" style="width: 340px; height: 283px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 346px; height: 287px;" data-original-width="346" data-original-height="287" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-02.jpg" border="0" itemprop="url"> <meta itemprop="width" content="342"> <meta itemprop="height" content="283"> <img data-attachment-id="142059978764" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-02.jpg" data-orig-size="2572,2124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WHALES-02" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-02-300x248.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/07/whales-02-1030x851.jpg" src="https://i2.wp.com/blog.sketchfab.com/wp-content/uploads/2017/07/whales-02.jpg?w=342&#038;h=283&#038;crop&#038;ssl=1" width="342" height="283" data-original-width="342" data-original-height="283" itemprop="http://schema.org/image" title="WHALES-02" alt="WHALES-02" style="width: 342px; height: 283px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span style="font-weight: 400;">I finally setup a Sketchfab export and edited the Sketchfab model as I would do using environmental lighting and using additional lamps to create rim lighting.</span></p>
<p><span style="font-weight: 400;">Beyond being an incredible tool to showcase models, Sketchfab really got me to understand PBR workflow. It’s becoming an universal process and unifies engines workflow.</span></p>
<p><span style="font-weight: 400;">Sketchfab latest updates are also just awesome and I just fell in love with the </span><a href="https://blog.sketchfab.com/sketchfab-adds-sound/?utm_source=website&amp;utm_medium=newsfeedbanner&amp;utm_campaign=sound-launch"><span style="font-weight: 400;">Lily &amp; Snout</span></a><span style="font-weight: 400;"> project. It makes you feel like a young child again!  And this what I do this job, keeping a young state of mind when watching 3D art.</span></p>
<div class="oembed oembed-rich oembed-sketchfab-com oembed-rich-sketchfab-com">
<div class="sketchfab-embed-wrapper"><iframe width="690" height="388" src="https://sketchfab.com/models/95906f8368044966a477c904ae08990e/embed" frameborder="0" allowvr allowfullscreen mozallowfullscreen="true" webkitallowfullscreen="true" onmousewheel=""></iframe></p>
<p style="font-size: 13px; font-weight: normal; margin: 5px; color: #4A4A4A;">    <a href="https://sketchfab.com/models/95906f8368044966a477c904ae08990e?utm_campaign=95906f8368044966a477c904ae08990e&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">WHALE-CREATURE BOX</a>    by <a href="https://sketchfab.com/pieriko?utm_campaign=95906f8368044966a477c904ae08990e&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">pieriko</a>    on <a href="https://sketchfab.com?utm_campaign=95906f8368044966a477c904ae08990e&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">Sketchfab</a></p>
</div>
</div>
<p><span style="font-weight: 400;">You can contact me at my </span><a href="mailto:p2design@outlook.fr"><span style="font-weight: 400;">email</span></a><span style="font-weight: 400;"> and go grab some free tutorials on <a href="http://www.p2design.eu" target="_blank" rel="noopener">my website</a> or go for a full course on my </span><a href="https://gumroad.com/p2design"><span style="font-weight: 400;">Gumroad</span></a><span style="font-weight: 400;"> page or on the </span><a href="https://www.blendermarket.com/creators/p2design"><span style="font-weight: 400;">Blender Market</span></a><span style="font-weight: 400;">. I’m also on </span><a href="https://www.artstation.com/artist/pieriko"><span style="font-weight: 400;">Artstation</span></a><span style="font-weight: 400;"> and </span><a href="https://www.behance.net/PIERIKO"><span style="font-weight: 400;">Behance</span></a><span style="font-weight: 400;">.</span></p>

            </div><!-- .content-white -->

            <div class="content-white article-bottom author">
                <p class="title">About the author</p>
                <div class="author-info">
                                        <img src="https://secure.gravatar.com/avatar/039b81cc367e0b57663341fe71121513?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" />                    <h4 class="name">Seori Sachs</h4>
                    <p>Community Person!</p>
                </div><!-- .author-info -->
                <hr />
            </div><!-- .content-white -->

            <div class="content-white article-bottom social-share">
                <h4 class="title">Share this article</h4>
                <div class="socials">
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F" class="social-link facebook">Facebook</a>

                    <a target="_blank" href="https://twitter.com/home?status=Art Spotlight: Whale-Creature Box https://blog.sketchfab.com/art-spotlight-whale-creature-box/" class="social-link twitter">Twitter</a>

                    <a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F" class="social-link google">Google+</a>

                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F&title=&summary=" class="social-link linkedin">LinkedIn</a>

                    <a target="_blank" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F&title=&caption=" class="social-link tumblr">Tumblr</a>

                </div><!-- .share-buttons -->
            </div><!-- .content-white -->

            <div class="content-blue article-bottom leave-comment">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/art-spotlight-whale-creature-box/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.sketchfab.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142059978754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e7747065a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	            </div><!-- .content-blue -->

            <div class="content-white article-bottom">
                <ul class="comments">
                                </ul>

            </div><!-- .content-white -->

            <div class="content-white article-bottom related">
                <h3>Related articles</h3>

                <div class="related-articles">
                    
                        <a href="https://blog.sketchfab.com/art-spotlight-a-true-true-friend/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/thumb-placeholder.png" class="attachment-blog-thumb size-blog-thumb wp-post-image">
                                                        <h4 class="title">Art Spotlight: “A True, True Friend”</h4>
                        </a><!-- .article -->

                    
                        <a href="https://blog.sketchfab.com/art-spotlight-lenlevement-deurope/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2017/06/image12-370x200.jpg" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/06/image12-370x200.jpg 370w, https://blog.sketchfab.com/wp-content/uploads/2017/06/image12-740x400.jpg 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="142059978398" data-permalink="https://blog.sketchfab.com/art-spotlight-lenlevement-deurope/image12-38/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/image12.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image12" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/image12-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/06/image12-1030x343.jpg" />                                                        <h4 class="title">Art Spotlight: L’enlèvement d’Europe</h4>
                        </a><!-- .article -->

                    
                        <a href="https://blog.sketchfab.com/art-spotlight-gladiator/" class="article">
                                                            <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2016/07/image03-1-370x200.jpg" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" data-attachment-id="142059972128" data-permalink="https://blog.sketchfab.com/art-spotlight-gladiator/image03-32/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2016/07/image03-1.jpg" data-orig-size="900,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image03" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2016/07/image03-1-300x117.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2016/07/image03-1.jpg" />                                                        <h4 class="title">Art Spotlight: &#8220;Gladiator&#8221;</h4>
                        </a><!-- .article -->

                                    </div><!-- .related-articles -->
            </div><!-- .content-white -->

        </article><!-- .content -->





        
                    <aside class="sidebar col-sm-4">
                <section id="text-38" class="content-white widget_text"><h2 class="title">Share this article</h2>
			<div class="textwidget"><div class="socials" style="margin-top:20px;">

	<a href="#" target="_blank" data-url="https://www.facebook.com/sharer/sharer.php?" class="social-link facebook" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Facebook</a>

	<a href="#" target="_blank" data-url="https://twitter.com/home?status=" class="social-link twitter" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( document.title + ' ' + window.location.href) , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Twitter</a>

	<a href="#" target="_blank" data-url="https://plus.google.com/share?url=" class="social-link google" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google+</a>

	<a href="#" target="_blank" data-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=" class="social-link linkedin" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&summary=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">LinkedIn</a>
	
	<a href="#" target="_blank" data-url="https://www.tumblr.com/widgets/share/tool?canonicalUrl=" class="social-link tumblr" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&caption=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Tumblr</a>
</div></div>
		</section><section id="text-23" class="content-white widget_text"><h2 class="title">About Sketchfab</h2>
			<div class="textwidget">Enter new dimensions. With a community of over half a million creators contributing over a million models, we are the world’s largest platform to publish, share and discover 3D content online and in VR.

<div style="margin-top:20px;"><a href="https://sketchfab.com/signup" class="button btn-full btn-large btn-primary" data-action="open-signup" style="background:#1caad9;">Join for free</a></div></div>
		</section><section id="text-24" class="content-white widget_text"><h2 class="title">About Art Spotlight</h2>
			<div class="textwidget">In Art Spotlights, we invite Sketchfab artists to talk about one of their designs. If your work or concept has community merit, we’ll reach out to you. </div>
		</section><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-15" class="content-white rpwe_widget recent-posts-extended"><h2 class="title">Recent Art Spotlights</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-whale-creature-box/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/header-whale-135x52.jpg" alt="Art Spotlight: Whale-Creature Box"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-whale-creature-box/" title="Permalink to Art Spotlight: Whale-Creature Box" rel="bookmark">Art Spotlight: Whale-Creature Box</a></h3><time class="rpwe-time published" datetime="2017-08-14T17:13:25+00:00">11 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-arnodyr-child/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/arnodyr_child-1-135x52.png" alt="Art Spotlight: Arnodyr Child"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-arnodyr-child/" title="Permalink to Art Spotlight: Arnodyr Child" rel="bookmark">Art Spotlight: Arnodyr Child</a></h3><time class="rpwe-time published" datetime="2017-08-11T18:07:07+00:00">3 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-frida/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-135x52.png" alt="Art Spotlight: Frida"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-frida/" title="Permalink to Art Spotlight: Frida" rel="bookmark">Art Spotlight: Frida</a></h3><time class="rpwe-time published" datetime="2017-08-08T15:00:20+00:00">7 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-sorcerer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/step_1-135x52.jpg" alt="Art Spotlight: Sorcerer"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-sorcerer/" title="Permalink to Art Spotlight: Sorcerer" rel="bookmark">Art Spotlight: Sorcerer</a></h3><time class="rpwe-time published" datetime="2017-08-04T15:00:12+00:00">2 weeks ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-alien/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/07/alien-1-135x52.png" alt="Art Spotlight: Alien"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-alien/" title="Permalink to Art Spotlight: Alien" rel="bookmark">Art Spotlight: Alien</a></h3><time class="rpwe-time published" datetime="2017-08-01T15:00:11+00:00">2 weeks ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><div style="margin-top:20px">
	<a href="https://blog.sketchfab.com/category/art-spotlight/" class="button btn-full btn-large btn-primary" style="background:#1caad9">
		More Art Spotlights
	</a>
</div>
</section>            </aside><!-- .sidebar -->
        

    </div><!-- .row -->
</section><!-- .container -->










<footer class="page-footer container">

    <nav class="socials">
                <a href="https://www.facebook.com/Sketchfab/">
            <span class="fa fa-facebook-square"></span>
            <span class="hidden">Facebook</span>
        </a>
                        <a href="https://twitter.com/sketchfab">
            <span class="fa fa-twitter-square"></span>
            <span class="hidden">Twitter</span>
        </a>
                        <a href="https://plus.google.com/+Sketchfab">
            <span class="fa fa-google-plus-square"></span>
            <span class="hidden">Google+</span>
        </a>
                        <a href="http://www.pinterest.com/sketchfab/">
            <span class="fa fa-pinterest-square"></span>
            <span class="hidden">Pinterest</span>
        </a>
                        <a href="https://www.linkedin.com/company/sketchfab">
            <span class="fa fa-linkedin-square"></span>
            <span class="hidden">LinkedIn</span>
        </a>
                        <a href="https://instagram.com/sketchfabulous/">
            <span class="fa fa-instagram"></span>
            <span class="hidden">Instagram</span>
        </a>
            </nav><!-- .social -->

    <nav class="menu-container"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-142059973670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973670"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral">About</a></li>
<li id="menu-item-142059973671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973671"><a href="https://sketchfab.com/features?utm_source=blog&#038;utm_medium=referral">Features</a></li>
<li id="menu-item-142059973672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973672"><a href="https://sketchfab.com/plans?utm_source=blog&#038;utm_medium=referral">Plans</a></li>
<li id="menu-item-142059973673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973673"><a href="https://sketchfab.com/developers?utm_source=blog&#038;utm_medium=referral">Developers</a></li>
<li id="menu-item-142059973674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973674"><a href="https://sketchfab.com/exporters?utm_source=blog&#038;utm_medium=referral">Exporters</a></li>
<li id="menu-item-142059973675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973675"><a href="https://blog.sketchfab.com/">Blog</a></li>
<li id="menu-item-142059973676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973676"><a href="https://sketchfab.com/education?utm_source=blog&#038;utm_medium=referral">Education</a></li>
<li id="menu-item-142059973677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973677"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li>
<li id="menu-item-142059973678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973678"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=footer">Help &#038; FAQ</a></li>
</ul></nav><nav class="menu-container"><ul id="menu-bottom-menu" class="bottom-nav"><li id="menu-item-142059973679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973679"><a href="https://sketchfab.com/?utm_source=blog&#038;utm_medium=referral">© Sketchfab 2016</a></li>
<li id="menu-item-142059973680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973680"><a href="https://sketchfab.com/terms?utm_source=blog&#038;utm_medium=referral">Terms</a></li>
<li id="menu-item-142059973681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973681"><a href="https://angel.co/sketchfab/jobs">Jobs</a></li>
<li id="menu-item-142059973682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973682"><a href="https://sketchfab.com/press?utm_source=blog&#038;utm_medium=referral">Press kit</a></li>
<li id="menu-item-142059973683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973683"><a href="https://labs.sketchfab.com/experiments/?utm_source=blog&#038;utm_medium=referral">Labs</a></li>
<li id="menu-item-142059973684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973684"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral#contact">Contact</a></li>
</ul></nav>
</footer><!-- .page-footer -->





<script type="text/javascript" src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/js/script.js"></script>
<link rel='stylesheet' id='hljstheme-css'  href='https://blog.sketchfab.com/wp-content/plugins/wp-code-highlightjs/styles/default.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.sketchfab.com\/wp-admin\/admin-ajax.php","nonce":"c64f93e7a4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.sketchfab.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-whale-creature-box%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/wp-code-highlightjs/highlight.common.pack.js'></script>
<script type='text/javascript' src='https://blog.sketchfab.com/wp-content/plugins/akismet/_inc/form.js'></script>
    <style>pre.hljs {padding: 5px;}
pre.hljs code {}</style>
    <script type="text/javascript">
    (function($, window) {
        var init_fn_flag = false;
        var init_fn = (function() {
            if (init_fn_flag)
                return;
            init_fn_flag = true;
             hljs.configure({"tabReplace":"    "});
            $('pre code').each(function(i, block) {
                hljs.highlightBlock(block);
            });
        });
        $(document).ready(init_fn);
        $(window).on("load", init_fn);
    })(jQuery, window);
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'109542598',post:'142059978754',tz:'2',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '142059978754' ]);
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201649.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'109542598',post:'0',tz:'1',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '0' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22680456-10', 'auto');
  ga('send', 'pageview');

</script>

</body>

</html>
