<!doctype html><html lang="en"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, user-scalable=no"><link rel="apple-touch-icon" sizes="57x57" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/favicon-16x16.png"><link rel="manifest" href="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/manifest.json"><meta name="msapplication-TileColor" content="#1caad9"><meta name="msapplication-TileImage" content="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#1caad9"><link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,400italic,700,700italic,600' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic' rel='stylesheet' type='text/css'><link type="text/css" media="all" href="https://blog.sketchfab.com/wp-content/cache/autoptimize/css/autoptimize_1f720fcef072728dea0db732bd9e35ed.css" rel="stylesheet" /><title>Art Spotlight: The Space Cows Mooon Landing - Sketchfab Blog</title><link rel="canonical" href="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/" /><link rel="publisher" href="https://plus.google.com/+Sketchfab/about"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Art Spotlight: The Space Cows Mooon Landing - Sketchfab Blog" /><meta property="og:description" content="Get a behind the scenes look at Gareth West&#039;s voxel  cowspiracy mooovie in this Art Spotlight from our Farm Animals in Space challenge 🐮" /><meta property="og:url" content="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/" /><meta property="og:site_name" content="Sketchfab Blog" /><meta property="article:publisher" content="https://www.facebook.com/Sketchfab/" /><meta property="article:section" content="Art Spotlight" /><meta property="article:published_time" content="2017-10-06T15:00:18+02:00" /><meta property="article:modified_time" content="2017-09-27T19:09:37+02:00" /><meta property="og:updated_time" content="2017-09-27T19:09:37+02:00" /><meta property="og:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg" /><meta property="og:image:secure_url" content="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Get a behind the scenes look at Gareth West&#039;s voxel  cowspiracy mooovie in this Art Spotlight from our Farm Animals in Space challenge 🐮" /><meta name="twitter:title" content="Art Spotlight: The Space Cows Mooon Landing - Sketchfab Blog" /><meta name="twitter:site" content="@sketchfab" /><meta name="twitter:image" content="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg" /><meta name="twitter:creator" content="@turnoffscreen" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/blog.sketchfab.com\/","name":"Sketchfab Blog","potentialAction":{"@type":"SearchAction","target":"https:\/\/blog.sketchfab.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/blog.sketchfab.com\/art-spotlight-space-cows-mooon-landing\/","sameAs":["https:\/\/www.facebook.com\/Sketchfab\/","https:\/\/www.instagram.com\/sketchfabulous\/","https:\/\/www.linkedin.com\/company\/sketchfab","https:\/\/plus.google.com\/+Sketchfab\/about","https:\/\/www.youtube.com\/user\/Sketchfab","https:\/\/www.pinterest.com\/sketchfab\/","https:\/\/twitter.com\/sketchfab"],"@id":"#organization","name":"Sketchfab","logo":"http:\/\/blog.sketchfab.com\/wp-content\/uploads\/2016\/04\/sketchfab-logo-1.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.sketchfab.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://blog.sketchfab.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://blog.sketchfab.com/wp-json/' /><link rel='shortlink' href='https://blog.sketchfab.com/?p=142059979748' /><link rel="alternate" type="application/json+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blog.sketchfab.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://blog.sketchfab.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://blog.sketchfab.com/?custom-css=79f660a58c" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-142059979748 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive"><section class="nav"><section class="top-nav container-fluid"><div class="top-container"><div class="logo"> <a class="link" href="https://sketchfab.com/"><img src="https://blog.sketchfab.com/wp-content/themes/blog-sketchfab/img/sketchfab-logo.png" width="121" height="30" class="visual" alt="Sketchfab"></a></div><ul id="menu-hoofdmenu" class="navigation"><li id="menu-item-142059966925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059966925"><a href="#">EXPLORE</a><ul  class="sub-menu"><li id="menu-item-142059966943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966943"><a href="https://sketchfab.com/models/popular?utm_source=blog&#038;utm_medium=referral">Popular</a></li><li id="menu-item-142059966969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966969"><a href="https://sketchfab.com/models/staffpicks?utm_source=blog&#038;utm_medium=referral">Staff picks</a></li><li id="menu-item-142059967013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967013"><a href="https://sketchfab.com/models?date=week&#038;features=animated&#038;sort_by=-likeCount&#038;utm_source=blog&#038;utm_medium=referral">Animations</a></li><li id="menu-item-142059967032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967032"><a href="https://sketchfab.com/models?features=downloadable&#038;utm_source=blog&#038;utm_medium=referral">Downloadable</a></li><li id="menu-item-142059967041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967041"><a href="https://sketchfab.com/categories?utm_source=blog&#038;utm_medium=referral">All categories</a></li><li id="menu-item-142059971307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059971307"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li><li id="menu-item-142059966993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059966993"><a href="https://sketchfab.com/collections?utm_source=blog&#038;utm_medium=referral">Collections</a></li></ul></li><li id="menu-item-142059967065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967065"><a href="#">COMMUNITY</a><ul  class="sub-menu"><li id="menu-item-142059967082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967082"><a href="https://sketchfab.com/members?utm_source=blog&#038;utm_medium=referral">All users</a></li><li id="menu-item-142059967092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967092"><a href="https://sketchfab.com/members/pros?utm_source=blog&#038;utm_medium=referral">Pros</a></li><li id="menu-item-142059967115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967115"><a href="https://forum.sketchfab.com/?utm_source=blog&#038;utm_campaign=header">Forum</a></li><li id="menu-item-142059967117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059967117"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=header">Help &#038; FAQ</a></li></ul></li><li id="menu-item-142059967118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142059967118"><a href="#">BLOG</a><ul  class="sub-menu"><li id="menu-item-142059967119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967119"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li><li id="menu-item-142059967120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142059967120"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li><li id="menu-item-142059967121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967121"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li><li id="menu-item-142059967122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967122"><a href="https://blog.sketchfab.com/category/event/">Events</a></li><li id="menu-item-142059967123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967123"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li><li id="menu-item-142059967124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059967124"><a href="https://blog.sketchfab.com/category/inside-sketchfab/">Inside Sketchfab</a></li></ul></li></ul><form class="search" data-action="search" action="https://blog.sketchfab.com"><div class="box"> <button class="search-icon fa fa-search" type="submit"></button> <input class="value header-search-form" type="text" name="s" placeholder="Search" autocapitalize="none" autocomplete="off" autocorrect="off" data-cip-id="cIPJQ342845639"> <a href="#" class="clear hidden"></a></div><button class="header-search-cancel" data-action="exit-search">Cancel</button></form><div class="actions"><div class="anonymous"> <a href="/login" class="button btn-medium login" data-action="open-login">Login</a> <span class="or">or</span> <a href="/signup" class="button btn-medium btn-secondary signup" data-action="open-signup">Sign Up</a> <a href="/signup?next=/upload" class="button btn-medium btn-primary signup-upload" data-action="open-signup-upload"> <i class="icon fa fa-arrow-up"></i> Upload </a></div></div></div></section><section class="blog-nav container-fluid"><nav class="menu-container"><ul id="menu-blog-menu" class="menu"><li id="menu-item-142059973669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973669"><a href="https://blog.sketchfab.com">Home</a></li><li id="menu-item-142059973668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973668"><a href="https://blog.sketchfab.com/category/tutorial/">Tutorials</a></li><li id="menu-item-142059973667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973667"><a href="https://blog.sketchfab.com/category/contest/">Contests</a></li><li id="menu-item-142059973666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142059973666"><a href="https://blog.sketchfab.com/category/new-on-sketchfab/">New on Sketchfab</a></li><li id="menu-item-142059973665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142059973665"><a href="https://blog.sketchfab.com/category/community-story/">Community stories</a></li></ul><div class="hot-topics"> <span class="title">Hot topics</span> <a class="hot-topic" href="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/">Games</a></div></nav></section></section><header class="page-head"><picture class="header-image"> <img width="1500" height="500" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg" class="attachment-head-img size-head-img wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg 1500w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-300x100.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-768x256.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-1030x343.jpg 1030w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="142059979773" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image25-8/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25.jpg" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image25" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-300x100.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-1030x343.jpg" /> </picture></header><section class="container"><div class="row"><header class="content-header col-xs-12"><h1 class="title"> Art Spotlight: The Space Cows Mooon Landing</h1> <a href="#" class="back-button">Back to overview</a><section class="post-info"><ul class="post-categories"><li><a href="https://blog.sketchfab.com/category/community-story/art-spotlight/" rel="category tag">Art Spotlight</a></li></ul> <span class="date">6 October 2017</span></section></header><article class="content col-sm-8"><div class="content-white"><p><span style="font-weight: 400;">My name is Gareth (aka </span><a href="https://sketchfab.com/se7en23" target="_blank" rel="noopener"><span style="font-weight: 400;">se7en23</span></a><span style="font-weight: 400;">) and I&#8217;m a designer, artist, web developer and games designer.</span></p><p><span style="font-weight: 400;">In the past I worked for a number of years in the games industry (in various different roles) – first working for a large London-based publisher, then as an independent developer – but now I work mainly as a freelance designer and web developer.  Overall I would consider myself an artist/3D generalist who can code a bit!</span></p><p><span style="font-weight: 400;">I have only recently started dabbling in voxel art, but I think it was an easy style for me to get into because it combines the two art disciplines that I am most passionate about:  3D modelling and pixel art.</span></p><p><span style="font-weight: 400;">When first starting out in voxel art I experimented with as many different editors as I could get my hands on.  Of all the programs I tried, </span><a href="https://ephtracy.github.io/" target="_blank" rel="noopener"><span style="font-weight: 400;">MagicaVoxel</span></a><span style="font-weight: 400;"> stood out ahead of all the others thanks to its speed and intuitive user interface.  It&#8217;s also free!  It has quickly become my go-to software for all things voxel-based, so when the </span><a href="https://sketchfab.com/tags/voxelspacefarm" target="_blank" rel="noopener"><span style="font-weight: 400;">#VoxelSpaceFarm</span></a><span style="font-weight: 400;"> challenge was announced I couldn&#8217;t wait to open it up and get started!</span></p><p><span style="font-weight: 400;">Contests like this with short deadlines are an ideal way to motivate yourself to create a new piece of artwork and not get bogged down in a routine of procrastination!</span></p><h2><span style="font-weight: 400;">The Initial Concept</span></h2><p><span style="font-weight: 400;">The theme of the </span><a href="https://blog.sketchfab.com/sketchfab-voxel-challenge-farm-animals-space/" target="_blank" rel="noopener"><span style="font-weight: 400;">contest</span></a><span style="font-weight: 400;"> was to take a farm animal and put it into some kind of space setting, so my initial idea was to create something involving cows being abducted by aliens – presumably because the aliens were after their delicious Earth milk!</span></p><p><span style="font-weight: 400;">The first thing I did was a quick image search for cows, as well as cartoon drawings of cows.  I know that might sound crazy (we all know what a cow looks like, right?), but having reference images is always the best way to help capture the essence of something, even if the intention is to create an incredibly stylised (and in this case voxel-based) piece of artwork.</span></p><h2><span style="font-weight: 400;">Setting Up MagicaVoxel</span></h2><p><span style="font-weight: 400;">Whenever I start working in MagicaVoxel the first thing I do is set up the interface, so I expanded all the drop-downs (giving me quick access to every available option), and I cleared the scene by clicking the &#8220;Zero&#8221; button under the &#8220;Tool&#8221; drop-down.  Then under &#8220;View&#8221; I turned on the grid (which makes it easier to see individual voxels), disabled shadows (which makes it easier to see colours because everything is shaded more uniformly, it also speeds up the editor a bit), and finally I hid the ground plane.</span></p><p><span style="font-weight: 400;">The next thing I did was clear the colour palette.  I usually always start with an empty colour palette and then add more colours as and when I need them.  I find that way I&#8217;m more likely to settle on a strong colour scheme from the very start; and there&#8217;s also no point having unused colours cluttering up your colour palette.<img data-attachment-id="142059979760" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image12-45/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1.jpg" data-orig-size="1920,1170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image12" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-300x183.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-1030x628.jpg" class="aligncenter size-large wp-image-142059979760" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-1030x628.jpg" alt="" width="690" height="421" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-1030x628.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-300x183.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-768x468.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image12-1-821x500.jpg 821w" sizes="(max-width: 690px) 100vw, 690px" /></span></p><h2><span style="font-weight: 400;">Creating the Cow</span></h2><p><span style="font-weight: 400;">As with most character models, I started with the head, turning on &#8220;Mirror X&#8221; so I only had to draw half of it.</span></p><p><span style="font-weight: 400;">When creating symmetrical objects in MagicaVoxel, I like to set the scene size to an odd number.  In this case, because I didn’t know how big the cow was going to be,  I set it to 125x125x125 (by entering &#8220;125&#8221; once into the &#8220;Resize Model&#8221; text input).  This means when I enable any of the mirror axis options, the centre line is a row (or column) of voxels and the symmetry is offset by that central line.  I find this approach to be ideal when working with faces where you&#8217;re probably going to want features like the nose to be one voxel wide, and in the centre of the face.</span></p><p><span style="font-weight: 400;">I started by creating an off white colour in the colour palette, then I blocked in a cube from which I extruded all the main features of the head.  I then coloured in the snout with a fleshy colour, and added the eyes.  As with any model in any style, I didn&#8217;t move on from this basic shape until I was completely satisfied with it.</span></p><p><img data-attachment-id="142059979758" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image10-63/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image10.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-1030x585.jpg" class="aligncenter size-large wp-image-142059979758" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image10-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Once I was happy I started to add in more details; like the cheeks, ears, mouth and jawline.  At this stage I was toying with the idea of having its mouth open (as if chewing its cud), but I decided against it because it would have made the mouth area too busy.  The trick to voxel art (and pixel art) is to keep it as simple as you can for as long as you can, only adding detail when it&#8217;s absolutely necessary.</span></p><p><span style="font-weight: 400;">Lastly I removed voxels around some of the corners and edges to give it a less blocky and more finished, rounded look.  I also deleted a voxel where I wanted the nostril indents to be.</span></p><p><img data-attachment-id="142059979769" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image21-10/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image21.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image21" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-1030x585.jpg" class="aligncenter size-large wp-image-142059979769" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image21-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Using the &#8220;Move&#8221; tool I then shifted everything up along the Y axis and started blocking in the neck and body.  This process was very similar to the head, where I first blocked in the basic shape, rounded off the corners and edges, and added in more colour and detail.<img data-attachment-id="142059979759" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image11-51/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image11" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-1030x585.jpg" class="aligncenter size-large wp-image-142059979759" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image11-2-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /></span><span style="font-weight: 400;">I then added in the legs and the teats to the udders.  This is where photo reference came in handy, because at first I gave the cow two too many teats!</span></p><p><img data-attachment-id="142059979749" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image1-50/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-1030x585.jpg" class="aligncenter size-large wp-image-142059979749" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image1-3-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Next I added the arms, a tail and a cowbell around its neck, creating new colours as I went.  I drew the arms in a stretched out pose to make it easier later on in case I wanted to create a number of different cows in slightly different poses.</span></p><p><span style="font-weight: 400;">The cowbell was one object where using an odd number for the scene size came into its own, because I was able to use one voxel for the cowbell&#8217;s clapper.  Anything more would have made the cowbell too bulky, or I would have had to enlarge the entire cow to make it work.<img data-attachment-id="142059979771" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image23-9/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image23.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image23" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-1030x585.jpg" class="aligncenter size-large wp-image-142059979771" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image23-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /></span><span style="font-weight: 400;">After a few more tweaks, this was how the final cow model looked – you can see I added blue-ish grey patches to the cow&#8217;s hide, a few more colours to the cowbell, and made the brow area more pronounced.  Adding more voxels around the brow meant the eyeballs themselves shrank to a single voxel in size; this gave the cow more of a nonchalant stare, which is exactly what I was after!</span></p><p><img data-attachment-id="142059979750" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image2-48/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image2" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-1030x585.jpg" class="aligncenter size-large wp-image-142059979750" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image2-4-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">This was a quick test render I did to get an idea of what it would look like when properly shaded and lit:</span></p><p><img data-attachment-id="142059979752" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image4-43/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image4" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-300x169.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-1030x579.jpg" class="aligncenter size-large wp-image-142059979752" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-1030x579.jpg" alt="" width="690" height="388" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-1030x579.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-300x169.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-768x432.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image4-4-889x500.jpg 889w" sizes="(max-width: 690px) 100vw, 690px" /></p><h2><span style="font-weight: 400;">The Spaceship</span></h2><p><span style="font-weight: 400;">At this point I was still in the mindset that I was creating an alien milking factory, so I started creating this milking terminal:</span></p><p><img data-attachment-id="142059979774" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image26-7/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image26.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image26" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-1030x585.jpg" class="aligncenter size-large wp-image-142059979774" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image26-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Although I quite liked the cow pats and the milk container (both of which I ended up keeping), and the TV broadcasting an endless image of a farmer&#8217;s field, overall I wasn&#8217;t entirely happy with the concept, so I scrapped it and instead started to reshape the base – really I&#8217;m just doodling to see where a change of direction might take me.</span></p><p><img data-attachment-id="142059979772" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image24-9/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image24.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image24" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-1030x585.jpg" class="aligncenter size-large wp-image-142059979772" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image24-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">During this process I then had an idea:  what if the milk container was a fuel tank for a spaceship that the cow herself was piloting </span><i><span style="font-weight: 400;">and </span></i><span style="font-weight: 400;">self-fuelling!?  With this brainwave I started to add in some hand controls and foot pedals:</span></p><p><img data-attachment-id="142059979764" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image16-23/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image16.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image16" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-1030x585.jpg" class="aligncenter size-large wp-image-142059979764" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image16-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /></p><p><span style="font-weight: 400;">I then started to concentrate on the rear of the spaceship, and added a strange pulley-operated mechanism&#8230; complete with fire extinguisher, of course!  It was starting to look like something out of Wacky Races, which is never a bad thing!</span></p><p><img data-attachment-id="142059979765" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image17-17/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image17.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image17" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-1030x585.jpg" class="aligncenter size-large wp-image-142059979765" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image17-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">I then decided to add rocket thrusters, which I intended to attach to the underside of the main platform.</span></p><p><span style="font-weight: 400;">At this point, because it was going to be easier to make the thrusters in a separate scene, I exported my colour palette as a PNG.  I do this quite often when working with multiple scenes, always making sure my main palette image is kept up-to-date so that all my scenes are using the same colours.  This means I won&#8217;t have to do any colour replacing later on when I import the thrusters back into the original scene.</span></p><p><span style="font-weight: 400;">I then created a new scene, set the scene size to an odd number, imported my colour palette, turned off symmetry, and started constructing the thrusters.  For the main body of the thruster I used the &#8220;Center Mode&#8221; to make a flat cylinder, then the &#8220;Face Mode&#8221; tool to expand it until I was happy with the length.  I then rotated it so that it was in the correct orientation relative to the spaceship.  I then turned symmetry back on.</span></p><p><span style="font-weight: 400;">To create the rounded front end I used &#8220;Voxel Mode&#8221;, and under &#8220;Voxel Mode Option&#8221; I changed the brush shape to &#8220;Sphr&#8221; and the size to match that of the cylinder.  I then added the tail fins and metal brackets.  As soon as I was done, I re-exported my colour palette so that any new colours I&#8217;d created while working on the thrusters could be transferred back to my original scene.</span></p><p><img data-attachment-id="142059979754" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image6-40/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image6" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-1030x585.jpg" class="aligncenter size-large wp-image-142059979754" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image6-4-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">The thrusters were by no means final but they were a good starting point, so I added them to my main scene by importing the VOX file as a pattern and, using the &#8220;Pattern&#8221; tool, painted them roughly on to where I wanted them.  When using the pattern tool I find it&#8217;s sometimes easier to paint an object onto the ground plane as far away from any other voxels as possible, then &#8220;Box Select&#8221; it and move it into position (which is what I did).</span></p><p><span style="font-weight: 400;">This is what the spaceship looked like after I&#8217;d attached the thrusters:</span></p><p><img data-attachment-id="142059979762" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image14-32/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image14.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image14" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-1030x585.jpg" class="aligncenter size-large wp-image-142059979762" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image14-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">You can see I added quite a few extra details to the thrusters, replaced the front antenna with some tubing, made quite a few colour changes, and added various other details to the spaceship itself (like the front headlights and rear propellers).  As with the thrusters, I created the front headlights in a separate scene and painted them on.  These little extra details helped to keep the overall shape balanced now that it had two huuuge rockets hanging off the bottom of it!</span></p><p><span style="font-weight: 400;">As a final step I added in a grappling hook, a dust cloud (caused by the hook being dragged along the floor), and some afterburner effects.  Spending time on these kinds of effects is worth it because they can instantly make a scene look more dynamic.</span></p><p><img data-attachment-id="142059979755" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image7-31/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image7" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-1030x585.jpg" class="aligncenter size-large wp-image-142059979755" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image7-3-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /></p><h2><span style="font-weight: 400;">Creating the Terrain</span></h2><p><span style="font-weight: 400;">The terrain was fairly straightforward to make, but time-consuming!</span></p><p><span style="font-weight: 400;">The following screenshot shows the basic building process:</span></p><p><img data-attachment-id="142059979757" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image9-24/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2.jpg" data-orig-size="1920,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image9" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-300x113.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-1030x386.jpg" class="aligncenter size-large wp-image-142059979757" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-1030x386.jpg" alt="" width="690" height="259" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-1030x386.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-300x113.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-768x288.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image9-2-1333x500.jpg 1333w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">It didn&#8217;t have to be symmetrical so I set the scene size to 126x126x126.  Using &#8220;Face Mode&#8221; I then created an initial ground plane upon which I intended to paint the basic undulating areas (1).  The blue colour I chose was to give it a sense of being a moonscape, or possibly even a night time desert setting.</span></p><p><span style="font-weight: 400;">I then started blocking in the rough areas using &#8220;Paint Mode&#8221; (2).  Every time I added a new area I would first create another colour that was slightly brighter or darker than the previous one.  This helped to create greater definition between each layer.</span></p><p><span style="font-weight: 400;">I then used the &#8220;Face Mode&#8221; again to incrementally extrude the new layers one voxel up (or down in the case of the crater) at a time (3).  I then added a bit of extra volume to the terrain so that it would look slightly more substantial from side on (4).</span></p><p><span style="font-weight: 400;">I then created more colours to add a shadow and highlight line around every extruded edge, again to enhance the definition between layers (5).  This was the time-consuming bit, but overall I think it was worth it!</span></p><p><span style="font-weight: 400;">The last step was to add lots of small rocks to make it look like a dusty moonscape or desert (6).</span></p><p><span style="font-weight: 400;">This was a test render I did to see what the final spaceship looked like hovering above the terrain:<img data-attachment-id="142059979766" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image18-16/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image18.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image18" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-300x300.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image18.jpg" class="aligncenter size-full wp-image-142059979766" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image18.jpg" alt="" width="1024" height="1024" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image18.jpg 1024w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-80x80.jpg 80w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-300x300.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-768x768.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-500x500.jpg 500w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image18-45x45.jpg 45w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></p><h2><span style="font-weight: 400;">Creating the Backdrop</span></h2><p><span style="font-weight: 400;">At this stage I still wasn&#8217;t entirely sure how to develop the scene.  In fact I probably would have been happy to submit the spaceship as it was.  In the end, however, I decided to add some additional terrain segments to create a more interesting backdrop.</span></p><p><span style="font-weight: 400;">I thought a good size would be a 3&#215;3 environment, with my existing spaceship scene being the centre square.  This meant I had to repeat the laborious process of creating terrain segments eight more times!  I also had to make sure each segment would fit together, and I did that by always using shared edges from previous neighbouring terrains as the starting point.</span></p><p><span style="font-weight: 400;">Once I had a complete set of terrain pieces I exported them as OBJS, imported them into Maya, and put them back together again to make sure they all fit.  It was at this stage that I quickly realised it was missing a space backdrop, so in Photoshop I created this quick and simple piece of pixel art:</span></p><p><img data-attachment-id="142059979761" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image13-36/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image13.png" data-orig-size="1512,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image13" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-300x100.png" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-1030x343.png" class="aligncenter size-large wp-image-142059979761" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-1030x343.png" alt="" width="690" height="230" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-1030x343.png 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-300x100.png 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-768x256.png 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image13-1500x500.png 1500w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image13.png 1512w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">I made it 378x126px, which was how big it needed to be to span across three scene segments.  I then saved it out as three separate PNGS, one for each of the three background terrain segments, and imported it into MagicaVoxel.  MagicaVoxel allows you to import models (to create instant volumes) and images (to create a 2D voxel plane with your artwork already projected onto it).  I did the latter by selecting the &#8220;Import Model&#8221; option, and importing my three images into each of the relevant scenes.  Then, almost without thinking about it, I chose to mount the backdrop pixel art onto a wooden frame, and suddenly it was a mooovie set!</span></p><p><img data-attachment-id="142059979767" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image19-12/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image19.jpg" data-orig-size="1644,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image19" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-300x157.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-1030x538.jpg" class="aligncenter size-large wp-image-142059979767" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-1030x538.jpg" alt="" width="690" height="360" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-1030x538.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-300x157.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-768x401.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image19-958x500.jpg 958w" sizes="(max-width: 690px) 100vw, 690px" /></p><h2><span style="font-weight: 400;">The Film Crew</span></h2><p><span style="font-weight: 400;">Now that I knew I was creating a movie set, I started to create a film crew.</span></p><p><span style="font-weight: 400;">Firstly, I created an old-fashioned movie camera and set lights, again each in its own separate scene:</span></p><p><img data-attachment-id="142059979756" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image8-28/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image8" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-1030x585.jpg" class="aligncenter size-large wp-image-142059979756" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image8-2-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Then I created a movie director, complete with a Spielberg-style baseball cap, loud hailer, director&#8217;s chair, mug of hot dairy-free coffee, and (of course) cow pats:</span></p><p><img data-attachment-id="142059979768" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image20-12/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image20.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image20" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-1030x585.jpg" class="aligncenter size-large wp-image-142059979768" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image20-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">Most of these objects were fairly quick and simple to make.  The director, for instance, I derived from my original cow model.</span></p><p><span style="font-weight: 400;">I then added them to the relevant terrain scenes and re-exported everything.</span></p><p><span style="font-weight: 400;">This was a test render I did of the finished film crew sitting on their terrain segment:<img data-attachment-id="142059979751" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image3-47/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4.jpg" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image3" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-300x300.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4.jpg" class="aligncenter size-full wp-image-142059979751" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4.jpg" alt="" width="1024" height="1024" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4.jpg 1024w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-80x80.jpg 80w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-300x300.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-768x768.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-500x500.jpg 500w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-4-45x45.jpg 45w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></p><h2><span style="font-weight: 400;">Building the Final Scene</span></h2><p><span style="font-weight: 400;">With every object and terrain segment exported as a separate OBJ, I imported them all into Maya again and pieced them back together like a big jigsaw puzzle.  At this stage I really started to get a sense of how it was going to look, and the fake moon landing conspiracy theory came to mind.</span></p><p><img data-attachment-id="142059979770" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image22-9/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image22.jpg" data-orig-size="1412,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image22" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-1030x584.jpg" class="aligncenter size-large wp-image-142059979770" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-1030x584.jpg" alt="" width="690" height="391" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-1030x584.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-768x435.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image22-883x500.jpg 883w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image22.jpg 1412w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">As you can see in the previous image, I had also decided to add a few more objects to make it slightly more interesting.  For example, I added some cacti, connected the film crew&#8217;s equipment together with lots of wiring, and created this sleeping cow which I hid behind one of the backdrops:<img data-attachment-id="142059979763" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image15-28/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image15.jpg" data-orig-size="1820,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image15" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-300x170.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-1030x585.jpg" class="aligncenter size-large wp-image-142059979763" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-1030x585.jpg" alt="" width="690" height="392" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-1030x585.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-300x170.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-768x436.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image15-881x500.jpg 881w" sizes="(max-width: 690px) 100vw, 690px" /></span><span style="font-weight: 400;">With every terrain segment grid-snapped into place, I then removed any unnecessary hidden geometry, applied my colour palette texture map to it, and then exported the entire thing in FBX format.</span></p><p><span style="font-weight: 400;">When exporting a non-animated, Sketchfab-bound FBX from Maya, most of the default settings are fine.  The only options I tend to change are &#8220;Triangulate&#8221; (to true), and I disable the &#8220;Embed Media&#8221; option – because it keeps the FBX file size down, and I prefer to upload my texture maps manually from within Sketchfab&#8217;s UI.</span></p><h2><span style="font-weight: 400;">Uploading to Sketchfab and Configuring the 3D Settings</span></h2><p><span style="font-weight: 400;">With my final assets ready to go, it was time to upload it to Sketchfab and configure the 3D settings!</span></p><p><span style="font-weight: 400;">Usually when adding a model to Sketchfab I work through each tab sequentially, and the settings I choose are the result of trial and error for that particular piece.</span></p><p><span style="font-weight: 400;">Seeing as this piece had a very cartoony art style, most of the 3D settings I used were very simple.  A few settings worth mentioning are:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">I set the camera&#8217;s FOV to 20° to give it an </span><i><span style="font-weight: 400;">almost </span></i><span style="font-weight: 400;">isometric style.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">For the background I used the Milky Way HDR image, which is perfect for night scenes.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">For lights I created a single blue-ish point light (to work in tandem with the global illumination of the HDR image to control the amount, and tint, of ambient light), and two spotlights (which I placed in front of the set lights).</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">I chose to cast shadows from both the spotlights and the HDR image because I wanted to create a criss-cross effect to give an indication that there was a setting sun somewhere off-screen; this was a night time film shoot after all!</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">I created an emission map to cause the set lights, afterburners, headlights, and a few other details to glow.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">For post-processing I enabled SSAO, depth of field, added a subtle vignette (to enhance the night time feel), and enabled the bloom option to emphasise the glows being produced by the emission map.</span></li></ul><p><img data-attachment-id="142059979753" data-permalink="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/image5-43/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image5" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-300x169.jpg" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-1030x579.jpg" class="aligncenter size-large wp-image-142059979753" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-1030x579.jpg" alt="" width="690" height="388" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-1030x579.jpg 1030w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-300x169.jpg 300w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-768x432.jpg 768w, https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-3-889x500.jpg 889w" sizes="(max-width: 690px) 100vw, 690px" /><span style="font-weight: 400;">The final step was to add some annotations, and before you know it the famous director &#8220;Stanley Cowbrick&#8221; was at it again, filming yet more fake mooon landings for NASA!</span></p><h2><span style="font-weight: 400;">The Finished Piece</span></h2><div class="oembed oembed-rich oembed-sketchfab-com oembed-rich-sketchfab-com"><div class="sketchfab-embed-wrapper"><iframe width="690" height="388" src="https://sketchfab.com/models/925b848008824df18ac5bac493608fe1/embed" frameborder="0" allowvr allowfullscreen mozallowfullscreen="true" webkitallowfullscreen="true" onmousewheel=""></iframe></p><p style="font-size: 13px; font-weight: normal; margin: 5px; color: #4A4A4A;"> <a href="https://sketchfab.com/models/925b848008824df18ac5bac493608fe1?utm_campaign=925b848008824df18ac5bac493608fe1&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">The Space Cows Mooon Landing</a> by <a href="https://sketchfab.com/se7en23?utm_campaign=925b848008824df18ac5bac493608fe1&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">se7en23</a> on <a href="https://sketchfab.com?utm_campaign=925b848008824df18ac5bac493608fe1&#038;utm_medium=embed&#038;utm_source=oembed" target="_blank" style="font-weight: bold; color: #1CAAD9;">Sketchfab</a></p></div></div><h2><span style="font-weight: 400;">Sketchfab</span></h2><p><span style="font-weight: 400;">I love these sorts of contests on Sketchfab because they usually allow the freedom to do pretty much whatever you want, albeit within a certain theme, modelling method or art style.  It&#8217;s also a great opportunity to see other artists at work, going through the same process as you are while working to an identical brief.  I also find that having a deadline is an excellent incentive to finish a piece of work – 3D artwork can often be so time-consuming that getting started is usually the most difficult hurdle.</span></p><p><span style="font-weight: 400;">Sketchfab is the perfect platform for showing off your 3D assets, especially for artwork created for a community contest or challenge such as this.  The process of uploading and configuring your artwork is fast and incredibly simple, and, most importantly, the real-time render quality is superb!</span></p><h2><span style="font-weight: 400;">Contacting Me</span></h2><p><span style="font-weight: 400;">Thanks for taking the time to read my little making of article, hopefully you&#8217;ve come away from it learning something new.</span></p><p><span style="font-weight: 400;">I had a lot of fun creating this scene, especially as it took me in a completely different direction than I had originally intended!</span></p><p><span style="font-weight: 400;">If you have any questions about my process or would like to ask me something about any of my other work, or if you&#8217;d like to hire me, then please feel free to contact me.  You can find me on my <a href="https://se7en23.co.uk/">website</a></span><span style="font-weight: 400;"> or you can send me a message via my </span><a href="https://sketchfab.com/se7en23" target="_blank" rel="noopener"><span style="font-weight: 400;">Sketchfab profile</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">Finally, a big thank you to Sketchfab for allowing me this opportunity to contribute to their blog!</span></p></div><div class="content-white article-bottom author"><p class="title">About the author</p><div class="author-info"> <img alt="" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/4d93502bcb9e4efb986ec83482bbaeb3.jpeg" class="avatar avatar-96 photo" height="96" width="96"><h4 class="name"> Gareth West</h4><p> Manipulator of triangles</p></div><hr /></div><div class="content-white article-bottom social-share"><h4 class="title">Share this article</h4><div class="socials"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F" class="social-link facebook">Facebook</a><a target="_blank" href="https://twitter.com/home?status=Art Spotlight: The Space Cows Mooon Landing https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/" class="social-link twitter">Twitter</a><a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F" class="social-link google">Google+</a><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F&title=&summary=" class="social-link linkedin">LinkedIn</a><a target="_blank" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F&title=&caption=" class="social-link tumblr">Tumblr</a></div></div><div class="content-blue article-bottom leave-comment"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/art-spotlight-space-cows-mooon-landing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blog.sketchfab.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142059979748' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2e39d0cfc" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div></div><div class="content-white article-bottom"><ul class="comments"></ul></div><div class="content-white article-bottom related"><h3>Related articles</h3><div class="related-articles"> <a href="https://blog.sketchfab.com/art-spotlight-frida/" class="article"> <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-370x200.png" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-370x200.png 370w, https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-740x400.png 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="142059979031" data-permalink="https://blog.sketchfab.com/art-spotlight-frida/image7-23/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1.png" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image7" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-300x100.png" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2017/08/image7-1-1030x343.png" /><h4 class="title">Art Spotlight: Frida</h4> </a> <a href="https://blog.sketchfab.com/art-spotlight-wizard-cat/" class="article"> <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2016/04/wizard-cat-header-370x200.png" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" data-attachment-id="142059971008" data-permalink="https://blog.sketchfab.com/art-spotlight-wizard-cat/wizard-cat-header/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2016/04/wizard-cat-header.png" data-orig-size="900,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wizard cat header" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2016/04/wizard-cat-header-300x117.png" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2016/04/wizard-cat-header.png" /><h4 class="title">Art Spotlight: Wizard Cat</h4> </a> <a href="https://blog.sketchfab.com/art-spotlight-miss-seagull/" class="article"> <img width="370" height="200" src="https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1-370x200.png" class="attachment-blog-thumb size-blog-thumb wp-post-image" alt="" srcset="https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1-370x200.png 370w, https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1-740x400.png 740w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="142059974977" data-permalink="https://blog.sketchfab.com/art-spotlight-miss-seagull/miss_seagull-1/" data-orig-file="https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1.png" data-orig-size="1500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miss_seagull-1" data-image-description="" data-medium-file="https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1-300x100.png" data-large-file="https://blog.sketchfab.com/wp-content/uploads/2016/11/miss_seagull-1-1030x343.png" /><h4 class="title">Art Spotlight: Miss Seagull</h4> </a></div></div></article><aside class="sidebar col-sm-4"><section id="text-38" class="content-white widget_text"><h2 class="title">Share this article</h2><div class="textwidget"><div class="socials" style="margin-top:20px;"><a href="#" target="_blank" data-url="https://www.facebook.com/sharer/sharer.php?" class="social-link facebook" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Facebook</a><a href="#" target="_blank" data-url="https://twitter.com/home?status=" class="social-link twitter" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( document.title + ' ' + window.location.href) , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Twitter</a><a href="#" target="_blank" data-url="https://plus.google.com/share?url=" class="social-link google" onclick="javascript:window.open(this.getAttribute('data-url') + window.location.href , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google+</a><a href="#" target="_blank" data-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=" class="social-link linkedin" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&summary=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">LinkedIn</a> <a href="#" target="_blank" data-url="https://www.tumblr.com/widgets/share/tool?canonicalUrl=" class="social-link tumblr" onclick="javascript:window.open(this.getAttribute('data-url') + encodeURI( window.location.href + '&title=' + document.title + '&caption=') , '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Tumblr</a></div></div></section><section id="text-23" class="content-white widget_text"><h2 class="title">About Sketchfab</h2><div class="textwidget">Enter new dimensions. With a community of over half a million creators contributing over a million models, we are the world’s largest platform to publish, share and discover 3D content online and in VR.<div style="margin-top:20px;"><a href="https://sketchfab.com/signup" class="button btn-full btn-large btn-primary" data-action="open-signup" style="background:#1caad9;">Join for free</a></div></div></section><section id="text-24" class="content-white widget_text"><h2 class="title">About Art Spotlight</h2><div class="textwidget">In Art Spotlights, we invite Sketchfab artists to talk about one of their designs. If your work or concept has community merit, we’ll reach out to you.</div></section><section id="rpwe_widget-15" class="content-white rpwe_widget recent-posts-extended"><h2 class="title">Recent Art Spotlights</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image25-135x52.jpg" alt="Art Spotlight: The Space Cows Mooon Landing"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-space-cows-mooon-landing/" title="Permalink to Art Spotlight: The Space Cows Mooon Landing" rel="bookmark">Art Spotlight: The Space Cows Mooon Landing</a></h3><time class="rpwe-time published" datetime="2017-10-06T15:00:18+00:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-spitfire-texturing-challenge/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image5-2-135x52.jpg" alt="Art Spotlight: Spitfire Texturing Challenge"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-spitfire-texturing-challenge/" title="Permalink to Art Spotlight: Spitfire Texturing Challenge" rel="bookmark">Art Spotlight: Spitfire Texturing Challenge</a></h3><time class="rpwe-time published" datetime="2017-10-03T15:00:01+00:00">3 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-%e6%9c%88-tsuki/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/tsuki_header-135x52.jpg" alt="Art Spotlight: 月 (Tsuki)"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-%e6%9c%88-tsuki/" title="Permalink to Art Spotlight: 月 (Tsuki)" rel="bookmark">Art Spotlight: 月 (Tsuki)</a></h3><time class="rpwe-time published" datetime="2017-09-29T16:00:17+00:00">1 week ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-portal-scene-dog-house/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/header_image-135x52.jpg" alt="Art Spotlight: Portal Scene &#8211; Dog House"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-portal-scene-dog-house/" title="Permalink to Art Spotlight: Portal Scene &#8211; Dog House" rel="bookmark">Art Spotlight: Portal Scene &#8211; Dog House</a></h3><time class="rpwe-time published" datetime="2017-09-26T15:00:48+00:00">1 week ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://blog.sketchfab.com/art-spotlight-entrance-tomb/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://blog.sketchfab.com/wp-content/uploads/2017/09/image3-1-135x52.jpg" alt="Art Spotlight: Entrance to the Tomb"></a><h3 class="rpwe-title"><a href="https://blog.sketchfab.com/art-spotlight-entrance-tomb/" title="Permalink to Art Spotlight: Entrance to the Tomb" rel="bookmark">Art Spotlight: Entrance to the Tomb</a></h3><time class="rpwe-time published" datetime="2017-09-22T15:00:23+00:00">2 weeks ago</time></li></ul></div><div style="margin-top:20px"> <a href="https://blog.sketchfab.com/category/art-spotlight/" class="button btn-full btn-large btn-primary" style="background:#1caad9"> More Art Spotlights </a></div></section></aside></div></section><footer class="page-footer container"><nav class="socials"> <a href="https://www.facebook.com/Sketchfab/"> <span class="fa fa-facebook-square"></span> <span class="hidden">Facebook</span> </a> <a href="https://twitter.com/sketchfab"> <span class="fa fa-twitter-square"></span> <span class="hidden">Twitter</span> </a> <a href="https://plus.google.com/+Sketchfab"> <span class="fa fa-google-plus-square"></span> <span class="hidden">Google+</span> </a> <a href="http://www.pinterest.com/sketchfab/"> <span class="fa fa-pinterest-square"></span> <span class="hidden">Pinterest</span> </a> <a href="https://www.linkedin.com/company/sketchfab"> <span class="fa fa-linkedin-square"></span> <span class="hidden">LinkedIn</span> </a> <a href="https://instagram.com/sketchfabulous/"> <span class="fa fa-instagram"></span> <span class="hidden">Instagram</span> </a></nav><nav class="menu-container"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-142059973670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973670"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral">About</a></li><li id="menu-item-142059973671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973671"><a href="https://sketchfab.com/features?utm_source=blog&#038;utm_medium=referral">Features</a></li><li id="menu-item-142059973672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973672"><a href="https://sketchfab.com/plans?utm_source=blog&#038;utm_medium=referral">Plans</a></li><li id="menu-item-142059973673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973673"><a href="https://sketchfab.com/developers?utm_source=blog&#038;utm_medium=referral">Developers</a></li><li id="menu-item-142059973674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973674"><a href="https://sketchfab.com/exporters?utm_source=blog&#038;utm_medium=referral">Exporters</a></li><li id="menu-item-142059973675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142059973675"><a href="https://blog.sketchfab.com/">Blog</a></li><li id="menu-item-142059973676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973676"><a href="https://sketchfab.com/education?utm_source=blog&#038;utm_medium=referral">Education</a></li><li id="menu-item-142059979274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059979274"><a href="https://sketchfab.com/mobile?utm_source=blog&#038;utm_medium=referral">Mobile</a></li><li id="menu-item-142059973677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973677"><a href="https://sketchfab.com/virtual-reality?utm_source=blog&#038;utm_medium=referral">Virtual Reality</a></li><li id="menu-item-142059973678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973678"><a href="https://help.sketchfab.com/hc/en-us?utm_source=blog&#038;utm_campaign=footer">Help Center</a></li></ul></nav><nav class="menu-container"><ul id="menu-bottom-menu" class="bottom-nav"><li id="menu-item-142059973679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973679"><a href="https://sketchfab.com/?utm_source=blog&#038;utm_medium=referral">© Sketchfab 2016</a></li><li id="menu-item-142059973680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973680"><a href="https://sketchfab.com/terms?utm_source=blog&#038;utm_medium=referral">Terms</a></li><li id="menu-item-142059973681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973681"><a href="https://angel.co/sketchfab/jobs">Jobs</a></li><li id="menu-item-142059973682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973682"><a href="https://sketchfab.com/press?utm_source=blog&#038;utm_medium=referral">Press kit</a></li><li id="menu-item-142059973683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973683"><a href="https://labs.sketchfab.com/experiments/?utm_source=blog&#038;utm_medium=referral">Labs</a></li><li id="menu-item-142059973684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142059973684"><a href="https://sketchfab.com/about?utm_source=blog&#038;utm_medium=referral#contact">Contact</a></li></ul></nav></footer><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.sketchfab.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.sketchfab.com\/wp-admin\/admin-ajax.php","nonce":"314b5386b0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.sketchfab.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.sketchfab.com%2Fart-spotlight-space-cows-mooon-landing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type="text/javascript">(function($, window) {
        var init_fn_flag = false;
        var init_fn = (function() {
            if (init_fn_flag)
                return;
            init_fn_flag = true;
             hljs.configure({"tabReplace":"    "});
            $('pre code').each(function(i, block) {
                hljs.highlightBlock(block);
            });
        });
        $(document).ready(init_fn);
        $(window).on("load", init_fn);
    })(jQuery, window);</script> <script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'109542598',post:'142059979748',tz:'2',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '142059979748' ]);</script> <script type='text/javascript' src='https://stats.wp.com/e-201649.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'109542598',post:'0',tz:'1',srv:'blog.sketchfab.com'} ]);
	_stq.push([ 'clickTrackerInit', '109542598', '0' ]);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22680456-10', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" defer src="https://blog.sketchfab.com/wp-content/cache/autoptimize/js/autoptimize_24e0dd7c8136251ef5ce5603e512dc21.js"></script></body></html>